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L e t ’ s  G e t  S t a r t e d !  
 

 Open and close MS Word 
Open Word from the desktop of your computer by Clicking on the          or Click on 
Start>All programs>Microsoft Office >Word 2010 
It will automatically bring up a blank document. 
 
 Parts of the Word window 
 The Ribbon 
The Ribbon is organized into Tabs labeled:  
File, Home, Insert, Page Layout, References, Mailings, Review, View, Mathematics 

Click on a Tab to reveal the groups associated with it. 
 

 
 

 
Groups 
Each Tab will contain at least one group.  Some will have several. Groups contain commands that you can use 
to edit your document. Commands are organized based on the type of function they perform. 
 

Groups within Tabs 
 
 
 

Some Groups, (not all), will contain a little arrow in the bottom right hand corner that you can click on to open 
up a dialog box.  We’ll learn more about this later in the class.  Go ahead and click on one to see what it looks 
like. Click on Cancel to close the Dialog Box. 
 
Minimizing the Ribbon 
The Ribbon is designed to help you with editing and formatting your document, but if it’s taking up too much 
space on your screen, you can minimize it by clicking on the small upward facing arrow in the top right hand 
area of your screen.  

 
 
 
 
It will change to a downward facing arrow when you click on it, and you will now only see your Tabs at the top 
of the screen.  Clicking on the downward facing arrow will restore all the Groups and their associated 
Commands. 
 
Help Button 
The Help Button is also located in the top right hand area of your screen.  It is very useful if you get stuck and 
can’t remember how to perform an editing or formatting function. Just click on it, type in what it is you trying 
to do and Word will bring up topics related to what you typed to assist you in accomplishing your task.  

 
          Using the Help Button 



 
Quick Access Toolbar 
The Quick Access Toolbar is located in the top left hand area of your screen. It allows you to quickly access 
Commands that you use most frequently. By default, it will contain the Save, Undo and Redo commands. 
Clicking on the downward arrow to the right will allow you add your own commands to customize it. 
 

 
Customizing the Quick Access Toolbar 

 
The Ruler 
The ruler is located at the top and to the left of your document. The white area with numbers indicates the 
space available for adding text and graphics within the page. (If you don’t see a ruler in your document, click 
on the box at the top of your scroll bar on the right hand side of your screen to make it visible.) The shaded 
area indicates the space reserved for margins on your page. Clicking at the edge of the shaded areas and 
dragging with your mouse will allow you to quickly increase or decrease the margins in your document.   
 
 

 
Adusting the margins of your document 

 
 
The Zoom Slider 
On the bottom right hand side of your document, you will find your zoom slider. The zoom slider allows you to 
increase or decrease the size of your document on your screen. You may drag the slider or click on the minus 
or plus sign to change the size of your document. This is for viewing purposes only. It does not affect printing. 

 
  



Page Layout Tab 
The Page Layout Tab is a good place to start when setting up your document. It contains the Page Setup group 
which is where you will format how your document will look. The Page Setup group is where you determine 
how your document is formatted, including margins, orientation, paper size, and columns. Clicking on the 
Dialog Box Launcher will bring up even more formatting options. 

 

 
The Layout Tab 

Text Editing 
Let’s practice some basic text editing in Word.  
 
Inserting Text: 
To insert text in a document move your mouse to the location where you want to insert text Click your mouse 
so that your insertion pointer appears in that location and type your text. 
Deleting Text 
Place your insertion pointer to the right of the text you would like to delete. Hit your backspace key to delete 
one character at a time to the left of the insertion pointer.  
Or: Place your insertion pointer to the left of the text you would like to delete. Hit your delete key to delete 
one character at a time to the right of your insertion pointer. 
NOTE: Holding down the CTRL key as you press your backspace or delete key will delete one word at a time. 
 
As practice, place your insertion pointer to the left of the date that appears in our Practice Document. Type 
the current date as in the example below 
Next, Place your insertion pointer one space to the right of the old date. Press and Hold your CTRL key down 
and hit your backspace key to delete the old date one word at a time. 
 
                      
 
   
                                         
          Current Date and Old Date                                                             Current Date after deleting the old date 

 
 
Highlighting/Selecting Text for editing 
Highlighting text is a very important part of editing in Word 2010.  Being able to select text quickly and 
efficiently speeds up the editing process. Once text has been selected, we can copy it, cut it, change the way it 
looks, or move it somewhere else in our document. Selected text will be highlighted in blue.  
Let’s practice. 
Selecting a word in our text 
To select a word in our text, simply double click on it.  Let’s select the word “with”, in the first paragraph of our 
document. Once it is highlighted, hit your delete key and it will be deleted from our document. 
 

 

Dialog Box Launcher 



Selecting a line/multiple lines of text 
To select a line of text, move your mouse to the left margin of a line until your insertion pointer changes to a 
diagonal arrow.           Click the mouse to select the line.  Hold the mouse button down and drag the mouse to 
select multiple lines of text. The selected text will be highlighted in blue. Let up on the mouse button when 
you have finished selecting text.  
You can also select the first line of text, then go to the last line of text that you want to select. Hold down your 
shift key and click the mouse to select the last line of text and all lines in between the first and last line. 

 
 

 
           
 
 
 
 

Selecting a paragraph 
To select a paragraph of text, place your insertion pointer anywhere inside the paragraph and triple click with 
your mouse. The paragraph will be highlighted in blue. 
Selecting Non-contiguous lines of text 
To select non-contiguous lines of text place your insertion pointer in the left hand margin at the first line of 
text you would like to select. Remember to wait until your insertion pointer changes to a diagonal arrow.        
Click the mouse button to select the text. Let up on the mouse button, move your insertion pointer to the next 
line of text you want to select, and hold down your CTRL Key while clicking the mouse to select the text. 
Repeat, using your CTRL Key until you are finished selecting text. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
                                           Selectint 
 
Selecting all text in a document 
To select all text in a document, press CTRL A on your keyboard. This will select the entire document. 

  

[Type a quote from the document or the 
summary of an interesting point. You can 
position the text box anywhere in the 
document. Use the Drawing Tools tab to 
change the formatting of the pull quote text 
box.] 



Home Tab 
Copy, Cut, Paste Text 
Now that we have learned the basics of selecting/highlighting text, we can copy, cut and paste text easily. 
 
Copying Text 
To copy text, select the text you want to copy and select copy from the Clipboard group on the Home Tab in 
your ribbon.  
OR You may also right click and select copy from the drop down menu, OR press CTRL C on your keyboard. 
 
 
 
 
 
Pasting Text 
To paste text into a document after you have copied it or cut it from elsewhere, place your insertion pointer 
exactly at the location where you want the text to appear and select Paste from the Clipboard group on the 
Home Tab in your ribbon. OR you may also right click and select Paste from the drop down menu, OR press 
CTRL V on your keyboard. After pasting you will see a Smart Tag that will give you the option of merging 
formatting or keeping source formatting. Choose your preferred option and then hit your Esc key to remove 
the Smart Tag 
Cutting Text 
To cut/remove text from a document select the text you want to remove and select Cut from the Clipboard 
group on the Home Tab in your ribbon. OR you may also right click and select Cut from the drop down menu, 
OR press CTRL X on your keyboard. 

 
 

 
 

Using the Clipboard Group to Copy, Cut and Paste 
 
Drag and Drop Editing 
 
Moving Text 
To move text from one place to another in your document without cutting and pasting, use Word’s 
Drag and Drop feature. Select the text you want to move. Click with the mouse and drag the text to 
the location where you want it to be. You will see a small rectangle appear indicating that you are 
moving the text. 
 
Copying and Moving Text 
To copy text to another location you can also use Word’s Drag and Drop feature. Select the text you 
want to copy to another location. Click the mouse and drag the text while holding down the CTRL key. 
You will see a  + sign appear indicating that you are copying and moving the text. 
 
Formatting Text 
 
Font Group 
To change the font size, and/or font style of text, select the text that you want to change. On the Home Tab, in 
the Font Group, click on the downward arrow next to the Font style and select the style that you want for your 
text. (Hovering over a font style will give you a preview of what it will look like in your document.) Click on the 
downward arrow next to the font size and select the size that you want your text to be. The bigger the 
number, the larger your text will appear.  
The Font Group contains many more options for changing the appearance of your text including Bold, Italicize, 
Underlining, Highlighting, Text color and more. Hovering over each of the icons within the group will display 
the function of the icon. While your text is highlighted, try selecting some of these options to see how they 
affect the look of your text. 



 
Dialog Box Launcher 
The font group contains a Dialog Box Launcher in the bottom right hand side of the group. Clicking on this will 
bring up a dialog box providing you with the full range of editing options available for this group. 
 
 
 
 
 
 

Using the Font Group 
 
  

Dialog Box Launcher 

Font Dialog Box 



 
Paragraph Group 
Alignment 
On the Home Tab, in the Paragraph Group, are your icons for changing the alignment of your text. 
Left alignment is the default and most commonly used alignment. It will align text to the left margin. 
Center alignment centers text between the left and right margins. 
Right alignment aligns text to the right margin. 
Justify Alignment aligns text as evenly as possible along both left and right margins. 
To change text alignment, highlight the text you want to align and click on one of the alignment options.  

 
 
 
 
 
 
 
 
 

 
 
 

Using Alignment 
 
 
 
 
 
 
 
 
 

Changing Alignment 
 
Line Spacing 
To change the line spacing of your text, highlight the text with the line spacing you want to change.  
In the Paragraph Group on the Home Tab click on the downward arrow next to the line spacing icon and 
choose the line spacing that you want your text to have. 

 
 
 
 
 

 
           Changing Line Spacing 
 

Bullets and Numbering 
Bullets and Numbering can greatly enhance your document. Use bullets and numbering when you are creating 
lists or want to draw attention to specific text. To create bullets or numbering first, highlight the text. On the 
Home Tab in the Paragraph Group select either the bullets or numbering icon. Clicking on the downward arrow 
next to the icons will bring up options as to how you want your bullets or numbering to appear. 
  

Left Alignment

 

Center Alignment 

 
Left aligned 
text 
 
 
Center aligned 
text 
 
 
Right Aligned 
Text 
 
 
 
Justified Text 
 



 

 

 
Using bullets/numbers 

 
 

Decrease / Increase Indent 
Use the decrease/increase indent function to create indented text or to decrease the indent of your text. 
Highlight the text you want to increase or decrease the indent of, then on the Home Tab, in the Paragraph 
Group click on the decrease or increase indent icon to increase or decrease your indent ½ inch per click. 

 
 
 

 
        Increase / Decrease Indent 

 
 
Borders/Shading. 
Borders allow you to enhance the look of your document. Word allows you to place a border on a page, or 
specific paragraphs in your document. To create a page border, click on the Borders and Shading icon in the 
Paragraph group in the Ribbon. Select borders and shading at the bottom of the dropdown menu. A dialog box 
will appear. Click on the Page Border tab at the top, and select the style, color and width of the border. You can 
also select whether the border should include the whole document or specific sections in your document. Click 
on ok. 
Shading can be used to bring attention to specific text in your document. To use shading, select the text you 
want to be shaded, then click on the Borders and Shading icon in the Paragraph group in the Ribbon. Click on 
Borders and shading at the bottom of the dropdown menu and select the Shading tab at the top of the dialog 
box. Select the color and style of your shading and click ok.  



 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

Borders and Shading 
 
 
Insert Tab 
The Insert Tab contains the commands that allow you to insert pages, pictures, shapes, tables, clip art, and 
more into your document. To get started, click on the Insert Tab at the top of your ribbon. 
 
Insert Table 
Tables are a versatile tool that help you organize your information, align text, create forms and calendars, and 
even do simple math. To insert a table, position your insertion pointer where you want your table to appear in 
your document, then click on the Table icon within the Insert Tab. Select the number of rows and columns you 
desire by rolling your mouse arrow over the boxes until they turn orange.  A table will appear in your document 
with even columns and rows. You can type text into a cell in the table and hit the tab key to advance from cell 
to cell. A Table Tools Tab will also appear in the ribbon allowing you to make changes to your table. 
        

 
 
 
 
 
 
 
 

                                                      
 

Inserting a Table 
 

Insert Picture 
To insert a picture, place your insertion pointer in the location that you would like your picture to appear. Click 
on the Insert Tab in the Illustrations Group of your Ribbon. Click on the picture icon. Word brings up a dialog 
box allowing you to browse to the location of the picture file on your computer. When you have located the 
picture on your computer, click on it and click on insert at the bottom of the dialog box to insert it into your 
document.  
 



Inserting Clipart 

 
Insert Picture Icon 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
Insert Clip Art 
To insert Clipart, place your insertion pointer in the location that you would like your clipart to appear. the 
Insert tab in your ribbon. Click on the clipart icon in the Illustrations group,  

 
 
 
 
 
 
 
The clip art options will appear in the task pane to the right of your document. 
Enter keywords in the Search for field that are related to the image you want to 
insert. Click on an image in the Clip Art pane. It will appear in the document.  
 
 
 
 
 
 
 
 
 

                                                       
      
                                                                                                                                                                               

 
  

Browse to the location 
of the picture file when 
inserting a picture from 
a file on your computer 



 
 
Insert Hyperlinked Text 
Word automatically creates a hyperlink for you when you press Enter or the Spacebar after you type a URL, but 
sometimes you want to create a hyperlink to text or a picture.  
Select the text or picture to display as the hyperlink, right-click the text or picture, and then select Hyperlink in 
the dropdown menu.   Or you can also click on the Insert Tab in your Ribbon and click Hyperlink in the Links 
group.  

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Word will display a dialog box allowing you to designate what you want the text or picture to Hyperlink to.  Click 
on Existing File or Web Page and type the URL in the Address field. Then click on O.K.. The reader can click on 
the Hyperlinked text or picture and be linked directly to the Web address that you designated. 

 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

Hyperlinking Text or Pictures 
  



 
Headers and Footers 
A Header is a section of the document that appears in the top margin, while the Footer is a section of the document that 
appears in the bottom margin. Headers and footers generally contain information such as the page number, date, or the 
title of the document. Text entered in the header or footer will appear on each page of the document or on each page of 
designated sections of the document if you have created sections. To create a Header or Footer, click on the Insert Tab 
in the ribbon, then on Header or Footer in the Header or Footer group. Word will bring up several design options for 
how your Header or Footer may look. Select the design that you want. Type any text that you want to appear as your 
Header or Footer, then click on Close Header and Footer. Your Header or Footer will appear automatically on each page 
of the document.   
To edit or delete the Header or Footer, double click inside the Header or Footer area and click on the downward arrow 
under Header or Footer in the Ribbon. You will see a dropdown menu allowing you to edit or delete the Header or 
Footer. 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
Inserting Headers and Footers 

 
Page Layout Tab 
 
Columns 
Sometimes you may want the text in your document to appear as columns. Columns are created in the Page 
Layout Tab. To convert text to columns, select the text that you want to change to columns. Click on the Page 
Layout Tab in the Ribbon. Click on the downward arrow under Columns and select the number of columns you 
want your text to be. Word will automatically convert your text into that number of columns.  If you are just 
starting out with a new document, you can create columns from the start just by selecting the number of 
columns you want before typing any text. Word will format any text entered, into the designated number of 
columns you’ve selected. 
 



 
Review Tab 
 
Spelling and Grammar Check 
When you have finished editing your document you can ask Word to check the grammar and spelling for you. 
Spelling and Grammar Check is contained in the Review Tab of the Ribbon. Click on the Review Tab, then click 
on Spelling & Grammar in the Proofing group. Word will bring up a dialog box that will display each instance of 
what Word considers a Grammar or Spelling error. You can select from the “Ignore” or “Change” options in the 
dialog box.  BE CAREFUL.  Make sure you look at each error carefully before you select Ignore or Change. Word 
may not recognize individuals’ names or it may overlook certain spelling and grammatical errors.  You are 
ultimately the final proof reader of your document! 

 
 

File Tab 
 Print/Save As/Save 
When you want to print your document click on the File Tab in the 
Ribbon and click on Print.  It will bring up a Print Preview of your 
document as it will look when printed. This is an opportunity for you to 
check it one last time before printing. It will also provide some printing 
options that allow you to make any last minute adjustments to margins 
and page layout. You can print the entire document or specific pages 
from it, and choose how many copies you want to print.  Choose your 
options and click Print.  
  



 
Save/Save As 
If this is the first time you are saving your document, you will want to tell Word where you want to save it. 
Using the Save As option will allow you to browse to the location on your computer where you want the 
document to be saved.  You will also want to create a unique name for the document to make it easy to 
recognize the next time you want to retrieve it. By default Word will name your documents Docx1, Docx2 and 
so on. If you have previously saved your document you can use the Save option and by default, Word will ask if 
you want to replace the older version of the document with the currently edited version. Clicking on Yes will 
save the document in the location of the previously saved version. 
 

 
 
 
 
 
 
 
 
 
 
  
 
 
 
 
  

Choose a 
location to save 
your document 
on your 
computer. 

Choose a 
name for 
your 
document 


